ハイパーバイザーが実行されていないため、、、

Windows10 + Hyper-V + Dockerを構築する予定だったが、断念。。 理由はPCのCPUが古すぎでした。

Doker起動時のエラー

Hyper-Vから起動してみると以下のエラーが

systeminfoコマンドでハードウェアの互換性の検証の結果

第2レベルのアドレス変換が「いいえ」でした。

やはりSLATに対応していないようです。

参考にしたサイト

https://docs.microsoft.com/ja-jp/virtualization/hyper-v-on-windows/reference/hyper-v-requirements

https://technet.microsoft.com/ja-jp/sysinternals/cc835722

  • このCPUです